AUSJEEPOFFROAD.COM Jeep News Australia and New Zealand

AUSJEEPOFFROAD.COM Jeep News Australia and New Zealand (http://www.ausjeepoffroad.com/forum/index.php)
-   WK WK2 Grand Cherokee (http://www.ausjeepoffroad.com/forum/forumdisplay.php?f=284)
-   -   Uconnect and Australian MAPS upgrade (http://www.ausjeepoffroad.com/forum/showthread.php?t=154259)

scottyjeep88 09-11-2018 10:58 AM

Uconnect and Australian MAPS upgrade
 

Hi All,

Hoping someone can help me, the dealer wants to charge huge money for the map upgrades and software upgrades to my MY15 Limited.

just wondering, has anyone done this? i know alot of 'cherokee owners do the updating on their own via a download/forum link just wondering if anyone has done this for a Grand Cherokee?

Cheers,
Scott

Numb Thumbs 09-11-2018 12:24 PM

All my software updates have been free as part of a service EXCEPT the map update which they very kindly charged me $195 - despite my protests.

Cheers
Numb Thumbs ;)

timsarg 09-11-2018 09:45 PM

there are plenty of threads on here regarding uconnect and updating it . From what i understand even the latest map update was pointless. numbthumbs what is your map version since the update ?

JuzAndBec 09-11-2018 10:28 PM

I downloaded via the forum links and did the UConnect update from 14.25.5 to 17.43.01. I tried to do a map update as well but the SD card was not recognised as a map update so still working on that. I feel I should have done the map update first, then the UConnect as once I did the UConnect update, the map database version changed to a universal CMCVP4ROW;V1 (Apparently 17.43.01 has some navigation and mapping changes.) I'd be interested to hear what other versions are out there?
To be frank, I dont see any real change in the system performance, its shuffled some icons around and apparently I can use SIRI now but I'm an Android user so moot update really. There is a list of the 'improvements' I read but nothing to rush out and try.
Update was easy to do, I set it off, had dinner, when I came back everything had turned off and I thought I may have bricked it but it fired up ok.

thommo18 10-11-2018 05:57 AM

I've also updated my uconnect system to 17.43.01, & had my Navigation update attempted twice @ the dealership & failed to update. They've now raised a technical issue with Jeep, but I feel it may have been a mistake to update the uconnect software..:confused:

Sent from my SM-G935F using Aussie Jeep Offroad mobile app

Numb Thumbs 10-11-2018 09:24 AM

Quote:

Originally Posted by timsarg (Post 1642254)
numbthumbs what is your map version since the update ?

Versions are now:

Software : 17.43.01

NaviServer : 9.10.32.702279

Maps : CMCN4VP4ROW;V9

No problems doing it, as far as I know...

I'll have to wait for a trip out of town to see if the maps are really any different!

Cheers
Numb Thumbs ;)

thommo18 10-11-2018 09:59 AM

Quote:

Originally Posted by Numb Thumbs (Post 1642268)
Versions are now:

Software : 17.43.01

NaviServer : 9.10.32.702279

Maps : CMCN4VP4ROW;V9

No problems doing it, as far as I know...

I'll have to wait for a trip out of town to see if the maps are really any different!

Cheers
Numb Thumbs ;)

Mine is the same except map database is
CMCN4VP4ROW;VO
Will be interested to know from Jeep technicians why my mapping won't update??

Sent from my SM-G935F using Aussie Jeep Offroad mobile app

Numb Thumbs 10-11-2018 10:03 AM

So do you reckon that is Version 0 or Version 10 as opposed d to my Version 9?

As far as I know, it just worked first time because it took as long as they said it would to update the software, then the maps - roughly one hour then two hours. They must use the slowest USB thumb drives in the world...

Good luck with yours.

It is a pity they don't put a date on the map updates...

Cheers
Numb Thumbs ;)

thommo18 10-11-2018 10:22 AM

I originally updated my uconnect system myself and that's what my mapping is after the 17.43.01 update.
When I took the car in for a service they said they couldn't update? They had another go last week & still failed, so have now requested a technical issue with Jeep.

Sent from my SM-G935F using Aussie Jeep Offroad mobile app


All times are GMT +10. The time now is 08:08 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.

AJOR 2002 - 2018 AUSJEEPOFFROAD.COM. All corporate trademarked names and logos are property of their respective owners. Ausjeepoffroad is in no way associated with DaimlerChrysler Corporation or Fiat Jeep.
www.midlifemate.com wayalife.com jkwrangler.com ausjeepforum.com jk-forum.com canadianjeepoffroad.com cryptoprofitcalculator.net

vB Ad Management by =RedTyger=