AUSJEEPOFFROAD.COM Jeep News Australia and New Zealand

AUSJEEPOFFROAD.COM Jeep News Australia and New Zealand (http://www.ausjeepoffroad.com/forum/index.php)
-   EMERGENCY - HELP (http://www.ausjeepoffroad.com/forum/forumdisplay.php?f=292)
-   -   Cps (http://www.ausjeepoffroad.com/forum/showthread.php?t=149976)

ATOMICPUNK 16-09-2017 03:08 PM

Cps
 

Hi,
having starting issues...XJ '96 build...'97 Aust compliance plate.
I have the CPS out......How do i test it??...cant find test procedure in the FSM, only its operation..

Thanks.

Classic Boy 16-09-2017 05:48 PM

It is a hall effect sensor and to test its output really requires a scope. You can check it is receiving the control voltage of 5v and is earthed with a multimeter but to read the square wave output when cranking needs a scope output.

ATOMICPUNK 16-09-2017 06:02 PM

Thanks...

what i could find on youtube helped....seems the sensor is OK....also, yes, Im getting 5 volts.....youtube vid also mentioned ..."if getting a spark at the coil/plugs, CPS is not at fault...

anyway....after checking some other sensors and disconnecting the PCM...put all back together and she started...good, but annoying as I didnt find a culprit.

Classic Boy 17-09-2017 06:37 PM

CPS failure is commonly random in nature sometimes working fine for weeks then suddenly failing for a few hours then unexpectedly start working again.


All times are GMT +10. The time now is 10:36 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.

AJOR 2002 - 2018 AUSJEEPOFFROAD.COM. All corporate trademarked names and logos are property of their respective owners. Ausjeepoffroad is in no way associated with DaimlerChrysler Corporation or Fiat Jeep.
www.midlifemate.com wayalife.com jkwrangler.com ausjeepforum.com jk-forum.com canadianjeepoffroad.com cryptoprofitcalculator.net

vB Ad Management by =RedTyger=