Why is it hard to Start when Cold - Page 3 - AUSJEEPOFFROAD.COM Jeep News Australia and New Zealand


Go Back   AUSJEEPOFFROAD.COM Jeep News Australia and New Zealand > JEEP GARAGE > XJ / MJ Cherokee


Portal Register Forums Trading Your Jeep New Garage Mark All Read

Post New Thread  Reply
 
Thread Tools Search this Thread
  #19  
Old 09-07-2018
rustynuts's Avatar
rustynuts  rustynuts is offline
Trail Twister
 
Join Date: Jun 2014
Location: Sydney northern beaches
Posts: 1,829
What Jeep do I drive?: XJ
Likes: 2,424
Liked 840 Times in 479 Posts
Default

Gaskets on both sides. Yes !
__________________
Go hard. You can rest when you die
"98 XJ. RE 3.5 inch lift. Dana 44. 4.11's. 32's
  #20  
Old 10-07-2018
HamishW96's Avatar
HamishW96  HamishW96 is offline
Full Flexer
 
Join Date: May 2017
Location: Victoria
Posts: 659
What Jeep do I drive?: XJ
Likes: 235
Liked 82 Times in 61 Posts
Check out my Ride(s)
Default

I'd be spraying wd40 or something around the TB to look for vac leaks mate
Likes: (1)
  #21  
Old 13-07-2018
LuluBelle's Avatar
LuluBelle  LuluBelle is offline
Full Flexer
 
Join Date: Apr 2013
Location: Blackall Outback Queensland
Posts: 1,073
What Jeep do I drive?: XJ
Likes: 257
Liked 333 Times in 221 Posts
Default

More Brainwork...
I am really leaning towards bad wires I nearly weakened and bought a map sensor ...homebrew and internet shopping a dangerous combination .. BUT! rockauto has none with my plug type and the only ones I could find on ebay were a wanking $190.00 bullshit!
phew just as well as I did the turn key on and off 6 times for codes today none double checked with my elcheapO code reader no codes ? every cold start is different some worse than others last few days 5 or 6 big cranks punishing the battery then bang straight to perfect idle ? its a wire disturbed when peeled back during the head removal more than likely where I replaced some bad wires to the IAC just going to suffer and wait for the gasket then pull it all apart and peel back the tape and check the wires
_____ooooo
/__l_l_,\____\,___
l_---l_l__l---[ ]llllll[ ]
_.(o)_)__(o)_)--o-)_)
__________________
NEW 96 XJ Limited LPG Conversion......as I Have Replaced EVERYTHING!
99 Sport
  #22  
Old 14-07-2018
rainman's Avatar
rainman  rainman is offline
Rock Munki
 
Join Date: Mar 2008
Location: Kellyville NSW
Posts: 2,316
What Jeep do I drive?: XJ
Likes: 152
Liked 297 Times in 180 Posts
Default

[QUOTE=LuluBelle;1636532]
ok I haven't got around to pulling the throttle body off as yet but I unplugged it and got the multimeter out and tested the voltage 4.5v to 5.2v all good within l

4.8 v at wide open & greater than .2v closed is what the manual specifies .
Good luck with it.
__________________
Obd1 scanner.
'95 sport,4.6 stroker, 4.5" lift, 32"s, 4:10's, 8.25&SYE, taurus fan
Sponsored Posts
  #23  
Old 14-07-2018
LuluBelle's Avatar
LuluBelle  LuluBelle is offline
Full Flexer
 
Join Date: Apr 2013
Location: Blackall Outback Queensland
Posts: 1,073
What Jeep do I drive?: XJ
Likes: 257
Liked 333 Times in 221 Posts
Default

yes rainman but I think you are talking about is the TPS output what I was talking about was all the sensors are on a 5v circuit if the voltage is high there is a issue somewhere else?
_____ooooo
/__l_l_,\____\,___
l_---l_l__l---[ ]llllll[ ]
_.(o)_)__(o)_)--o-)_)
__________________
NEW 96 XJ Limited LPG Conversion......as I Have Replaced EVERYTHING!
99 Sport
Likes: (1)
  #24  
Old 26-07-2018
LuluBelle's Avatar
LuluBelle  LuluBelle is offline
Full Flexer
 
Join Date: Apr 2013
Location: Blackall Outback Queensland
Posts: 1,073
What Jeep do I drive?: XJ
Likes: 257
Liked 333 Times in 221 Posts
Default

OK got my throttle body gasket I will pull it all apart in the next couple of days check the wires I can get it to start first or second crank mostly except if its real cold early morning during the day one crank as long as I leave the ignition on for ages maybe off and on a few times then crank Weird........................
_____ooooo
/__l_l_,\____\,___
l_---l_l__l---[ ]llllll[ ]
_.(o)_)__(o)_)--o-)_)
__________________
NEW 96 XJ Limited LPG Conversion......as I Have Replaced EVERYTHING!
99 Sport
Sponsored Posts
  #25  
Old 31-07-2018
LuluBelle's Avatar
LuluBelle  LuluBelle is offline
Full Flexer
 
Join Date: Apr 2013
Location: Blackall Outback Queensland
Posts: 1,073
What Jeep do I drive?: XJ
Likes: 257
Liked 333 Times in 221 Posts
Default

havnt done anything yet ol mans commodore has done a water pump and belt tensioner that comes first
as long as I leave the ignition on for ages maybe off and on a few times then crank I can get it first time
_____ooooo
/__l_l_,\____\,___
l_---l_l__l---[ ]llllll[ ]
_.(o)_)__(o)_)--o-)_)
__________________
NEW 96 XJ Limited LPG Conversion......as I Have Replaced EVERYTHING!
99 Sport
  #26  
Old 05-08-2018
LuluBelle's Avatar
LuluBelle  LuluBelle is offline
Full Flexer
 
Join Date: Apr 2013
Location: Blackall Outback Queensland
Posts: 1,073
What Jeep do I drive?: XJ
Likes: 257
Liked 333 Times in 221 Posts
Default

pulled the throttle body off today removed all the sensors and did a through clean didn't really get into the wiring that much but Ill get there put it all back together new gasket the old one crumbled in my hand still the same but I can get it to start first crank bit of a trick
off and on 3 times leave on for 30 secs after 3rd time fires weird check engine light still flashes like a strobe light at first then settles down and fires has to be wiring
_____ooooo
/__l_l_,\____\,___
l_---l_l__l---[ ]llllll[ ]
_.(o)_)__(o)_)--o-)_)
__________________
NEW 96 XJ Limited LPG Conversion......as I Have Replaced EVERYTHING!
99 Sport
  #27  
Old 13-08-2018
cheezel  cheezel is offline
Established Member
 
Join Date: Mar 2012
Location: Melbourne
Posts: 179
What Jeep do I drive?: XJ
Likes: 5
Liked 3 Times in 2 Posts
Default

Quote:
Originally Posted by LuluBelle View Post
I can get it to start first crank bit of a trick
off and on 3 times leave on for 30 secs after 3rd time fires weird check engine light still flashes like a strobe light at first then settles down and fires has to be wiring
_____ooooo
/__l_l_,\____\,___
l_---l_l__l---[ ]llllll[ ]
_.(o)_)__(o)_)--o-)_)
Thing I always think when reading this is that the lift pump in the tank starts pumping at ignition on. It's been a long time since I've owned/driven a petrol XJ so could be off the mark but I'd consider air in the fuel lines, maybe a slow leak overnight?
(In addition to whatever electrical gremlin there might be...)



Sent from my SM-G965F using Tapatalk
Post New Thread  Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On


» Advertisements_AS2
Powered by vBadvanced CMPS v3.2.3



All times are GMT +10. The time now is 02:56 PM.




AJOR does not vouch for or warrant the accuracy, completeness or usefulness of any message, and are not responsible for the contents of any message. The messages express the views of the author of the message, not necessarily the views of AJOR or any entity associated with AJOR, nor should any advice be substituted as technical advice replacing that of a mechanic. You agree, through your use of this service, that you will not use AJOR to post any material which is knowingly false and/or defamatory, inaccurate, abusive, vulgar, hateful, harassing, obscene, profane, sexually oriented, threatening, invasive of a person's privacy, religious, political or otherwise violative of any law. You agree not to post any copyrighted material unless the copyright is owned by you or by AJOR. The owner, administrators and moderators of AJOR reserve the right to delete any message or members for any or no reason whatsoever. You remain solely responsible for the content of your messages, and you agree to indemnify and hold harmless AJOR, the administrators, moderators, and their agents with respect to any claim based upon transmission of your message(s). The use of profile signatures to intentionally mislead or misdirect any member on this forum is not acceptable and may result in your account being suspended. Any trip that is organised through the AJOR forum is participated at your own risk. If you or your vehicle is damaged it is your responsibility, not that of the person that posted the thread, message or topic initiating the trip, nor the organisers of AJOR or moderators of any specific forum. This forum and associated website is the property of AJOR.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.

AJOR © 2002 - 2019 AUSJEEPOFFROAD.COM. All corporate trademarked names and logos are property of their respective owners. Ausjeepoffroad is in no way associated with DaimlerChrysler Corporation or Fiat Jeep.
www.ausjeep.com www.ausjeep.com.au www.midlifemate.com ausjeepforum.com Jeep Wrangler JL Australia release
vB Ad Management by =RedTyger=