Why is it hard to Start when Cold - AUSJEEPOFFROAD.COM Jeep News Australia and New Zealand


Go Back   AUSJEEPOFFROAD.COM Jeep News Australia and New Zealand > JEEP GARAGE > XJ / MJ Cherokee


Portal Register Forums Trading Your Jeep New Garage Mark All Read

Post New Thread  Reply
 
Thread Tools Search this Thread
  #1  
Old 23-05-2018
LuluBelle's Avatar
LuluBelle  LuluBelle is offline
Full Flexer
 
Join Date: Apr 2013
Location: Blackall Outback Queensland
Posts: 1,119
What Jeep do I drive?: XJ
Likes: 267
Liked 335 Times in 223 Posts
Question Why is it hard to Start when Cold

Now this is a strange one .... Let me give you a Update
As you all know I recently had the head off well that's all good runs crisper and cooler...
Before the headjob you had to crank it a bit hot or cold now when its hot Perfect... just first start of the day I am running on fuel at the moment LPG Pump is broken ... closest pump is a Barcaldine 106k away (Joys of the Outback) plugs are new coil dizzy rotor leads all under 10000k sensors are good fuel pressure is my next thought for that I will have to get a gauge off ebay as mechanics don't have one
But fuel pressure would affect it hot or cold ? but when its cold I have to crank it 2 or 3 times might fire on the second and still need a third to start might start on the second every day is different when it warms up first time every time straight to idle and runs smooth any ideas
_____ooooo
/__l_l_,\____\,___
l_---l_l__l---[ ]llllll[ ]
_.(o)_)__(o)_)--o-)_)
__________________
NEW 96 XJ Limited LPG Conversion......as I Have Replaced EVERYTHING!
99 Sport
  #2  
Old 23-05-2018
oldon  oldon is offline
CrawlerStar
 
Join Date: Jan 2012
Posts: 444
What Jeep do I drive?: XJ
Likes: 267
Liked 186 Times in 127 Posts
Default

Have you tried turning key on & wait till pump noise stops 2 or 3 times then see if it starts straight up?
Sponsored Posts
  #3  
Old 23-05-2018
2bad4u's Avatar
2bad4u  2bad4u is offline
Newbie
 
Join Date: Mar 2018
Location: Perth, WA
Posts: 41
What Jeep do I drive?: WK2
Likes: 6
Liked 13 Times in 7 Posts
Check out my Ride(s)
Default

Battery?
__________________
2018 Jeep Grand Cherokee Limited | V6 Diesel | True Blue | List of mods has just commenced.....
  #4  
Old 23-05-2018
HamishW96's Avatar
HamishW96  HamishW96 is offline
Full Flexer
 
Join Date: May 2017
Location: Victoria
Posts: 661
What Jeep do I drive?: XJ
Likes: 236
Liked 82 Times in 61 Posts
Check out my Ride(s)
Default

Quote:
Originally Posted by oldon View Post
Have you tried turning key on & wait till pump noise stops 2 or 3 times then see if it starts straight up?
On cold start doing this my XJ will take a few cranks (3 odd) to start. When warm, 1 crank will do it.
Sponsored Posts
  #5  
Old 24-05-2018
LuluBelle's Avatar
LuluBelle  LuluBelle is offline
Full Flexer
 
Join Date: Apr 2013
Location: Blackall Outback Queensland
Posts: 1,119
What Jeep do I drive?: XJ
Likes: 267
Liked 335 Times in 223 Posts
Default

the battery is fine I tried this today Cold start 1 pm turned the key on and waited for at least 30 sec maybe 45 sec then cranked First Go! I usually wait for a bit anyway to allow for fuel pressure to build up when its hot I usually only wait for about 10 sec before cranking First Go every Time so I might try waiting for a bit before cranking and see how that goes the fuel pump was replaced about 3 yrs ago and normally is only used to start before the gas computer turns it off might be a bit weak?

_____ooooo
/__l_l_,\____\,___
l_---l_l__l---[ ]llllll[ ]
_.(o)_)__(o)_)--o-)_)
__________________
NEW 96 XJ Limited LPG Conversion......as I Have Replaced EVERYTHING!
99 Sport
  #6  
Old 25-05-2018
LuluBelle's Avatar
LuluBelle  LuluBelle is offline
Full Flexer
 
Join Date: Apr 2013
Location: Blackall Outback Queensland
Posts: 1,119
What Jeep do I drive?: XJ
Likes: 267
Liked 335 Times in 223 Posts
Default

well it might be fuel pressure I waited 20 or 30 secs today and bang started right up first go will keep doing this
_____ooooo
/__l_l_,\____\,___
l_---l_l__l---[ ]llllll[ ]
_.(o)_)__(o)_)--o-)_)
__________________
NEW 96 XJ Limited LPG Conversion......as I Have Replaced EVERYTHING!
99 Sport
Sponsored Posts
  #7  
Old 26-05-2018
rainman's Avatar
rainman  rainman is offline
Rock Munki
 
Join Date: Mar 2008
Location: Kellyville NSW
Posts: 2,326
What Jeep do I drive?: XJ
Likes: 153
Liked 299 Times in 182 Posts
Default

When you turn the key to run, (the position befor crank)the fuel pump will run for 3-4 sec then turn off, not much point waiting longer than that. If you listen you can hear the pump run and then shut down.
Good luck with it
__________________
Obd1 scanner.
'95 sport,4.6 stroker, 4.5" lift, 32"s, 4:10's, 8.25&SYE, taurus fan
  #8  
Old 26-05-2018
LuluBelle's Avatar
LuluBelle  LuluBelle is offline
Full Flexer
 
Join Date: Apr 2013
Location: Blackall Outback Queensland
Posts: 1,119
What Jeep do I drive?: XJ
Likes: 267
Liked 335 Times in 223 Posts
Default

I usually just wait till it beeps and the check engine light goes out before cranking
_____ooooo
/__l_l_,\____\,___
l_---l_l__l---[ ]llllll[ ]
_.(o)_)__(o)_)--o-)_)
__________________
NEW 96 XJ Limited LPG Conversion......as I Have Replaced EVERYTHING!
99 Sport
  #9  
Old 03-06-2018
LuluBelle's Avatar
LuluBelle  LuluBelle is offline
Full Flexer
 
Join Date: Apr 2013
Location: Blackall Outback Queensland
Posts: 1,119
What Jeep do I drive?: XJ
Likes: 267
Liked 335 Times in 223 Posts
Default

Well here we are a week later still hard to start when cold ..
I finally got around to having a good look I had been waiting for a crank sensor plug as mine fell apart when I got the head done the individual wires were plugged in and wrapped in tape .............. Unfortunally rockauto sent me the wrong shape plug Perils of 96 ownership Bummer I noticed during the week the idiot lights upon turning the key would flicker like a short? any way I plugged all the crank wires in again used the rubber bit out of the old plug to space insulate and seal the join the tape it up no more flicker I noticed the fuel line connection was leaking a bit (loss of fuel pressure?) fixed that and then noticed that the wires running from the front of the engine were under the power steering pump ready to melt on the exhaust manifold had that before shorts out and blows the computer fuse I had moved them over the top of the power steering pump ages ago when I changed the water pump ..
I used a bit of thin wire and tied the wires that run to th O2 sensor back to the inlet manifold away from the exhaust manifold......quick fix
19 deg today Hard to Start took 4 cranks running fine went to the 18 mile part of the river about 28 k away up the highway constant 102 deg run fine at around 1800 rpm at 100kph sat for a good hour at the river and then started first longish crank ? I might put the battery on the charger its only 12 months old but I usually only drive about 11k every day it might need a top up give it some cranking amps see how that goes but I am going to look into a fuel pressure gauge and see what pressure I have keep everyone posted
_____ooooo
/__l_l_,\____\,___
l_---l_l__l---[ ]llllll[ ]
_.(o)_)__(o)_)--o-)_)
__________________
NEW 96 XJ Limited LPG Conversion......as I Have Replaced EVERYTHING!
99 Sport
Post New Thread  Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On


» Advertisements_AS2


Powered by vBadvanced CMPS v3.2.3



All times are GMT +10. The time now is 07:12 AM.




AJOR does not vouch for or warrant the accuracy, completeness or usefulness of any message, and are not responsible for the contents of any message. The messages express the views of the author of the message, not necessarily the views of AJOR or any entity associated with AJOR, nor should any advice be substituted as technical advice replacing that of a mechanic. You agree, through your use of this service, that you will not use AJOR to post any material which is knowingly false and/or defamatory, inaccurate, abusive, vulgar, hateful, harassing, obscene, profane, sexually oriented, threatening, invasive of a person's privacy, religious, political or otherwise violative of any law. You agree not to post any copyrighted material unless the copyright is owned by you or by AJOR. The owner, administrators and moderators of AJOR reserve the right to delete any message or members for any or no reason whatsoever. You remain solely responsible for the content of your messages, and you agree to indemnify and hold harmless AJOR, the administrators, moderators, and their agents with respect to any claim based upon transmission of your message(s). The use of profile signatures to intentionally mislead or misdirect any member on this forum is not acceptable and may result in your account being suspended. Any trip that is organised through the AJOR forum is participated at your own risk. If you or your vehicle is damaged it is your responsibility, not that of the person that posted the thread, message or topic initiating the trip, nor the organisers of AJOR or moderators of any specific forum. This forum and associated website is the property of AJOR.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.

AJOR © 2002 - 2019 AUSJEEPOFFROAD.COM. All corporate trademarked names and logos are property of their respective owners. Ausjeepoffroad is in no way associated with DaimlerChrysler Corporation or Fiat Jeep.
www.ausjeep.com www.ausjeep.com.au www.midlifemate.com ausjeepforum.com Jeep Wrangler JL Australia release
vB Ad Management by =RedTyger=