What did you do to your XJ today? 1M Views - Page 1001 - AUSJEEPOFFROAD.COM Jeep News Australia and New Zealand


Go Back   AUSJEEPOFFROAD.COM Jeep News Australia and New Zealand > JEEP GARAGE > XJ / MJ Cherokee


Portal Register Forums Trading Your Jeep New Garage Mark All Read

Post New Thread  Reply
 
Thread Tools Search this Thread
  #8001  
Old 02-06-2012
Billnick's Avatar
Billnick  Billnick is offline
Full Flexer
 
Join Date: May 2011
Location: Crestmead, Brisbane.
Posts: 1,197
What Jeep do I drive?: KJ
Likes: 77
Liked 214 Times in 143 Posts
Default

Checking out my truck today and noticed the steel oil cooler pipe rubbing against the sump. It had worn nearly all the way through. When I fitted the tranny temp gauge a while ago I ran only one rubber hose from the sender up to the cooler leaving the return pipe intact. Both are rubber now so hopefully no more trouble.
  #8002  
Old 02-06-2012
Cypher's Avatar
Cypher  Cypher is offline
Full Flexer
 
Join Date: Jan 2011
Location: Brisbane, Northside
Age: 32
Posts: 590
What Jeep do I drive?: XJ
Likes: 0
Liked 1 Time in 1 Post
Default

Quote:
Originally Posted by Raisins78 View Post
I know, and while i do live in a small country town, i still like to keep my cars as unattractive to the fuzz as possible. so any mods i do i try to keep them as close to legal, or at least not noticeable.
HIDs will be very noticable no matter how much you adjust the aim because the housing and reflector for a normal light bulb is not designed for a HID bulb and so the light is reflected differently.

Look at doing the headlight loom upgrade. It's easy and legal and you'll probably be surprised at how effective it is.
  #8003  
Old 02-06-2012
layback40's Avatar
layback40  layback40 is offline
Grumpy Old XJ Dsl Owner
 
Join Date: Jan 2011
Location: Northern Victoria
Posts: 13,280
What Jeep do I drive?: XJ
Likes: 3,624
Liked 6,075 Times in 4,009 Posts
Default

Quote:
Originally Posted by layback40 View Post
I had the lid of my IP today. It had started to leak when the engine was very cold. The rubber seal had gone hard & shrunk. Swapped it for the one out of my spare IP ~ it was like new. Will see in the morning if it worked.
Well guess what ? It 1/2 fixed it!!
So today I removed the alloy body with the electronics in it.
No big deal.
There is a rod with a ball end that engages in what looks like the rack control. it just lifts off.
The rubber seal was shrunken & hard like the top one & so I replaced it.
Each time I have been using a smear of Hylomar on the seal to help.
All back together now.
Only problem is it looks like the calibration for the fuel consumption read out is done by moving the body forward or back. It is indicating 20% worse consumption than before. Will adjust it one day.
__________________
98&01XJ VMs,06 KJCRD,I no longer question authority,I annoy it.More effect,less effort.10000Club
  #8004  
Old 03-06-2012
Mudmonster's Avatar
Mudmonster  Mudmonster is offline
RubiconSlammer
 
Join Date: Oct 2009
Location: Coffs harbour
Age: 32
Posts: 2,027
What Jeep do I drive?: XJ
Likes: 143
Liked 821 Times in 362 Posts
Default

so yeasterday i noticed that the injector pump that i fitted to my white XJ was on a lean towards the engine.

so i pulled the alternator out lossened the pump, leveled it out,
put everything back together, fired her up, little bit of white smoke,
went for a burn around the block, goes so much better, blows no smoke anymore at idel, does blow a bit when you put your foot down, a nice little cloud of black smoke
so i think the pump still needs some fine turning.
or just needs a good run in, or could be the diesel as ive got no idear how long its been in the tank for.

but its no longer sluggish up to 2000rpm.

after driving the white one i think my green one is very slow.
__________________
2.5L VM Diesel and 4.0L XJ ute Owner
Sponsored Posts
  #8005  
Old 03-06-2012
sfedek's Avatar
sfedek  sfedek is offline
Full Flexer
 
Join Date: Aug 2009
Location: Concord in Sydney N.S.W.
Posts: 747
What Jeep do I drive?: XH
Likes: 744
Liked 87 Times in 60 Posts
Check out my Ride(s)
Default

Quote:
Originally Posted by Mudmonster View Post
so yeasterday i noticed that the injector pump that i fitted to my white XJ was on a lean towards the engine.

so i pulled the alternator out lossened the pump, leveled it out,
put everything back together, fired her up, little bit of white smoke,
went for a burn around the block, goes so much better, blows no smoke anymore at idel, does blow a bit when you put your foot down, a nice little cloud of black smoke
so i think the pump still needs some fine turning.
or just needs a good run in, or could be the diesel as ive got no idear how long its been in the tank for.

but its no longer sluggish up to 2000rpm.

after driving the white one i think my green one is very slow.
I put muddies on ine for the weekend & i know it is not as economical as with my road tyres.
You have 33's, that would make a big difference to the get up & go factor M.M.

Eddy
__________________
White XH Commander Limited
  #8006  
Old 03-06-2012
Mudmonster's Avatar
Mudmonster  Mudmonster is offline
RubiconSlammer
 
Join Date: Oct 2009
Location: Coffs harbour
Age: 32
Posts: 2,027
What Jeep do I drive?: XJ
Likes: 143
Liked 821 Times in 362 Posts
Default

Quote:
Originally Posted by sfedek View Post
I put muddies on ine for the weekend & i know it is not as economical as with my road tyres.
You have 33's, that would make a big difference to the get up & go factor M.M.

Eddy
i dont ever remember mine going that well, i might swap the tyres on to mine and see how it goes.
the 33's are getting pretty worn out and Mr Police man might make some money
__________________
2.5L VM Diesel and 4.0L XJ ute Owner
Sponsored Posts
  #8007  
Old 04-06-2012
Big Dave's Avatar
Big Dave  Big Dave is offline
AJOR Silver
 
Join Date: Jan 2006
Location: Melbourne
Age: 48
Posts: 1,145
What Jeep do I drive?: JK
Likes: 43
Liked 121 Times in 95 Posts
Check out my Ride(s)
Default

Not today, but on Saturday I finished my rear storage draweres http://www.ausjeepoffroad.com/forum/...d.php?t=115753
__________________
It was the wife's car, NOW IT'S MINE FOR THE MODDING!
  #8008  
Old 04-06-2012
anthonygubbin  anthonygubbin is offline
MonsterMoose
 
Join Date: Feb 2010
Location: Tasmania ATM
Age: 47
Posts: 7,131
What Jeep do I drive?: XJ
Likes: 477
Liked 606 Times in 359 Posts
Default

Quote:
Originally Posted by junglejuice View Post
Should be ok, the blue/purple ones are bloody annoying and obvious.
I am not making them anymore but the headlight loom upgrade that I was making fixed all the issues with the headlights and kept it legal, I am still running the stock 60/55's and the headlights are great, now, mine used to awfully yellow and dull so I thought I would pull the globes and fit larger ones, ie 130/90's and guess what? They already were!!!!
Yerr I was running 130s with a GoJeep loom, similar to JJs except no wires for spotties. Both mine blew a few weeks ago so I went back to the 55/60s and can not wait to stick the new 130s back in. I am just waiting for the new inserts to arrive, so I can do the job once not twice. I really miss my 90w lows. With them I vertualy never used high beam, hence why only the low beam blew.

Regards A
__________________
Lay down with dogs and you will wake up with fleas; scratching the surface not treating the disease. Over 5'000 Club
Post New Thread  Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On


» Advertisements_AS2




Powered by vBadvanced CMPS v3.2.3



All times are GMT +10. The time now is 04:55 AM.




AJOR does not vouch for or warrant the accuracy, completeness or usefulness of any message, and are not responsible for the contents of any message. The messages express the views of the author of the message, not necessarily the views of AJOR or any entity associated with AJOR, nor should any advice be substituted as technical advice replacing that of a mechanic. You agree, through your use of this service, that you will not use AJOR to post any material which is knowingly false and/or defamatory, inaccurate, abusive, vulgar, hateful, harassing, obscene, profane, sexually oriented, threatening, invasive of a person's privacy, religious, political or otherwise violative of any law. You agree not to post any copyrighted material unless the copyright is owned by you or by AJOR. The owner, administrators and moderators of AJOR reserve the right to delete any message or members for any or no reason whatsoever. You remain solely responsible for the content of your messages, and you agree to indemnify and hold harmless AJOR, the administrators, moderators, and their agents with respect to any claim based upon transmission of your message(s). The use of profile signatures to intentionally mislead or misdirect any member on this forum is not acceptable and may result in your account being suspended. Any trip that is organised through the AJOR forum is participated at your own risk. If you or your vehicle is damaged it is your responsibility, not that of the person that posted the thread, message or topic initiating the trip, nor the organisers of AJOR or moderators of any specific forum. This forum and associated website is the property of AJOR.





Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.

AJOR 2002 - 2018 AUSJEEPOFFROAD.COM. All corporate trademarked names and logos are property of their respective owners. Ausjeepoffroad is in no way associated with DaimlerChrysler Corporation or Fiat Jeep.
www.midlifemate.com wayalife.com jkwrangler.com ausjeepforum.com jk-forum.com canadianjeepoffroad.com cryptoprofitcalculator.net
vB Ad Management by =RedTyger=